Index du forum ZenServ Support Support CMS Neofrag sur ZenServ

[Fil unique] Support CMS Neofrag sur ZenServ

Pour les problèmes techniques liés à l'utilisation de nos services.


Messages: 396

Merci beaucoup (bah normalement oui, mais comme j'ai dit au moindre problème tu coupes le site c'est pas grave :D)
Image


Messages: 4145
Localisation: Devant mon pc, boulet
Pas besoin d'avoir l'autorisation pour ça :D
Sinon j'en profite d'être présents, je regarder ce qui se passe côté serveur.
Va y bidouille les nouvelles fonctionnalité et ton site, cela va nous faire un petit test de la version de Neofrag ^^
Serveur TeamSpeak Semi-Privé
En cas de question vous pouvez venir nous voir en support

Pas de support par message privé sous peine de voir disparaitre le service en question


Messages: 4145
Localisation: Devant mon pc, boulet
Bon après ses quelques test, je confirme que vous pouvez mettre a jour néofrag sans soucis.
Serveur TeamSpeak Semi-Privé
En cas de question vous pouvez venir nous voir en support

Pas de support par message privé sous peine de voir disparaitre le service en question


Messages: 87

Bonsoir tout le monde !

Je profite de passer dans le coin, pour vous donner une petite info au passage.

Depuis la version 1.5.1, il y a une mise à jour automatique (après validation dans le panel admin) qui passe le site sur la version 1.5.2.
Nous avons été plusieurs à avoir remarqué des problèmes de login à la suite de cette mise à jour. Il semble que ce soit à cause des cookies stockés sur le navigateur internet.
La solution qui fonctionne : supprimer les cookies pour votre site.

Il se peut aussi que dans le monitoring, il y ai un signalement de fichier corrompu sur le fichier "session" signalé dans le panneau du milieu à gauche du cœur. Il faut le remplacer par celui d'origine de l'instal de la version 1.52. après avoir fait une sauvegarde du fichier à remplacer.

Tout cela est relater sur le forum Neofrag.

Bonne soirée.


Messages: 15
Localisation: Québec
Salut,
Après avoir installé NeoFrag hier soir, je l'ai testé et j'ai eu une message d'erreur "Fatal error: Class xyz not found in /x/y/z on line xyz" (vous aurez compris que le xyz est figuratif). En voyant ça je me suis dit que je devais avoir des fichiers corrompus, donc j'ai re-downloadé NeoFrag puis j'ai tout réinstallé, y compris une suppression de toutes les tables puis une ré-importation. Le résultat ? Toujours la même erreur.
Pour info je suis sur NeoFrag 0.1.6.1, j'ai transféré tout mes fichiers en mode binaire.
Des idées d'un moyen de régler ça ?
(Pour voir l'erreur c'est ici http://roleplay-fr.zenserv.fr/ )
Image


Messages: 15
Localisation: Québec
J'ai reuploadé les fichiers une troisième fois, toujours une erreur :/
Image


Messages: 4145
Localisation: Devant mon pc, boulet
Tu as essayé de demandé sur le forum neofrag ?
Serveur TeamSpeak Semi-Privé
En cas de question vous pouvez venir nous voir en support

Pas de support par message privé sous peine de voir disparaitre le service en question


Messages: 15
Localisation: Québec
Non, j'étais encore en train de chercher sur leur forum, je crois que je vais demander. Je vois vraiment pas où est le problème parce qu'avec les mêmes fichiers jai une installation locale fonctionelle et que je vois d'autres gens qui sont aussi hébergés ici chez qui ça tourne super bien :/
Je vais aller voir sur leur forum.
Image

Précédente

Retourner vers Support

cron