Support CMS Neofrag sur ZenServ

Pour les problèmes techniques liés à l'utilisation de nos services.
Avatar du membre
Lyogi
Messages : 405
Enregistré le : 22 févr. 2014 20:41
Contact :

Re: Support CMS Neofrag sur ZenServ

Message non lu par Lyogi » 01 déc. 2016 17:47

Merci beaucoup (bah normalement oui, mais comme j'ai dit au moindre problème tu coupes le site c'est pas grave :D)
Image

FlyerDavid
Messages : 4426
Enregistré le : 01 nov. 2013 15:52
Localisation : Devant mon pc, boulet

Re: Support CMS Neofrag sur ZenServ

Message non lu par FlyerDavid » 01 déc. 2016 17:56

Pas besoin d'avoir l'autorisation pour ça :D
Sinon j'en profite d'être présents, je regarder ce qui se passe côté serveur.
Va y bidouille les nouvelles fonctionnalité et ton site, cela va nous faire un petit test de la version de Neofrag ^^
Pas de support par message privé sous peine de voir disparaitre le service en question.
Merci de passé par le forum support https://www.zenserv.fr/forum/viewforum.php?f=52

FlyerDavid
Messages : 4426
Enregistré le : 01 nov. 2013 15:52
Localisation : Devant mon pc, boulet

Re: Support CMS Neofrag sur ZenServ

Message non lu par FlyerDavid » 01 déc. 2016 19:36

Bon après ses quelques test, je confirme que vous pouvez mettre a jour néofrag sans soucis.
Pas de support par message privé sous peine de voir disparaitre le service en question.
Merci de passé par le forum support https://www.zenserv.fr/forum/viewforum.php?f=52

Avatar du membre
Ovolcano
Messages : 87
Enregistré le : 25 juil. 2014 13:42
Contact :

Re: Support CMS Neofrag sur ZenServ

Message non lu par Ovolcano » 02 déc. 2016 00:41

Bonsoir tout le monde !

Je profite de passer dans le coin, pour vous donner une petite info au passage.

Depuis la version 1.5.1, il y a une mise à jour automatique (après validation dans le panel admin) qui passe le site sur la version 1.5.2.
Nous avons été plusieurs à avoir remarqué des problèmes de login à la suite de cette mise à jour. Il semble que ce soit à cause des cookies stockés sur le navigateur internet.
La solution qui fonctionne : supprimer les cookies pour votre site.

Il se peut aussi que dans le monitoring, il y ai un signalement de fichier corrompu sur le fichier "session" signalé dans le panneau du milieu à gauche du cœur. Il faut le remplacer par celui d'origine de l'instal de la version 1.52. après avoir fait une sauvegarde du fichier à remplacer.

Tout cela est relater sur le forum Neofrag.

Bonne soirée.

Avatar du membre
bobwinibago
Messages : 15
Enregistré le : 03 mai 2017 01:47

Re: Support CMS Neofrag sur ZenServ

Message non lu par bobwinibago » 09 mai 2017 01:06

Salut,
Après avoir installé NeoFrag hier soir, je l'ai testé et j'ai eu une message d'erreur "Fatal error: Class xyz not found in /x/y/z on line xyz" (vous aurez compris que le xyz est figuratif). En voyant ça je me suis dit que je devais avoir des fichiers corrompus, donc j'ai re-downloadé NeoFrag puis j'ai tout réinstallé, y compris une suppression de toutes les tables puis une ré-importation. Le résultat ? Toujours la même erreur.
Pour info je suis sur NeoFrag 0.1.6.1, j'ai transféré tout mes fichiers en mode binaire.
Des idées d'un moyen de régler ça ?
(Pour voir l'erreur c'est ici http://roleplay-fr.zenserv.fr/)

Avatar du membre
bobwinibago
Messages : 15
Enregistré le : 03 mai 2017 01:47

Re: Support CMS Neofrag sur ZenServ

Message non lu par bobwinibago » 10 mai 2017 00:38

J'ai reuploadé les fichiers une troisième fois, toujours une erreur :/

FlyerDavid
Messages : 4426
Enregistré le : 01 nov. 2013 15:52
Localisation : Devant mon pc, boulet

Re: Support CMS Neofrag sur ZenServ

Message non lu par FlyerDavid » 10 mai 2017 00:41

Tu as essayé de demandé sur le forum neofrag ?
Pas de support par message privé sous peine de voir disparaitre le service en question.
Merci de passé par le forum support https://www.zenserv.fr/forum/viewforum.php?f=52

Avatar du membre
bobwinibago
Messages : 15
Enregistré le : 03 mai 2017 01:47

Re: Support CMS Neofrag sur ZenServ

Message non lu par bobwinibago » 10 mai 2017 01:10

Non, j'étais encore en train de chercher sur leur forum, je crois que je vais demander. Je vois vraiment pas où est le problème parce qu'avec les mêmes fichiers jai une installation locale fonctionelle et que je vois d'autres gens qui sont aussi hébergés ici chez qui ça tourne super bien :/
Je vais aller voir sur leur forum.

iPlayerRod
Messages : 44
Enregistré le : 27 mars 2016 23:05
Contact :

Re: Support CMS Neofrag sur ZenServ

Message non lu par iPlayerRod » 02 juil. 2017 20:13

Avez vous prévue de passer à PHP 7 ?

iPlayerRod
Messages : 44
Enregistré le : 27 mars 2016 23:05
Contact :

Re: Support CMS Neofrag sur ZenServ

Message non lu par iPlayerRod » 02 juil. 2017 20:21

J'ai quelques problèmes avec mon site :

- https://prnt.sc/fqrstq
- https://prnt.sc/fqrszh (rien dans la console)

à votre avis, sa vient d'ou ?

Répondre